LRTimelapse Forum

Full Version: No capture displayed with CMC and TP-Link 3040
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

the last test some weeks ago worked perfect but now, I have a big problems, working with a Canon 5D Mark III on a TP Link 3040, ControlMyCamera 1.01 and iOS 12.2 or 12.3.1

1) The connection works only now and then: I switch on the camera, then the TP-Link and it works or not (often: DDServer not found). Next time it works.
Worked fine yesterday evening with the iPad, not today...
Just like qDSLR, it's a "Gl├╝ckssache"

2) CMC (LRT-mode) doesn't capture a sample from the camera. In the CMC-mode it works fine.
Also the "display next JPG"-Button ist red, the "auto holy grail" is greyed out. All settings according to Gunters Tutorial

What's wrong here? I changed the cable already, no success. The router transmittes pictures like written above

Can anyone help me?

Frank
1)
You should first switch on the MR3040, wait till it boots up (wireless led is on).
Connect your iPad wireless to the MR3040 wireless. Be sure that your iPad does not try to automatically switch the wireless if there is no internet on current wireless connection.
Connect your camera with USB to the MR3040 and turn it on.
Start ControlMyCamera and press the 'Network' button.

2) Be sure that you capture format is set to RAW+JPG.
When you press the 'Capture sample' button does it start a capture on your camera?
The 'Auto holy grail' button will be enabled after a sample image is capture.
Thank you hubaiz,

that is exactly the sequence I did it and in normal mode, I can capture an image. But in LRT mode no image will be displayed after I press the button "Capture sample" although it releases the shutter. Have a look at the screenshots. When I deselect "display next JPG" it will be selected (red) again after the next capture.

Everything else is set according the requirements: No Auto-ISO, RAW&JPG, M etc.

It's an iPad with iOS 12.3.1

The same occurs on an iPhone X 12.3.1 and iPhone 5s 12.2

Regards, Frank
Please can you try the updated V1.0.2 that I released yesterday?
Hi. I'm busy right now, I will test it later this month. Thanks for your answer