LRTimelapse Forum

Full Version: Error Creating Directory: /Volumes/My Passport for Mac/Timelapse/Parent folder
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Upon attempting to export the sequence, after correctly reading the metadata from the highlighted sequence in Gridview, I am getting the following message: "Error Creating Directory: /Volumes/My Passport for Mac/Timelapse/Parent folder . Please check the file LRTExport.log in the folder: Documents/LRTimelapse."

I navigated to that folder, and see what looks like a log of some sort. The last line says Debug . Creating Output Dir: /Volumes/My Passport for Mac/Timelapse/Parent folder. There are, however, some debug lines above that, and they start with the name of a folder for the sequence.

I would send you screenshots of everything, but I can't determine how to do this here: I am using LRTimelapse, 5.2.2, and my Mac operating system is 10.14.4.

The program works just fine until I attempt to export, and I get the error message, as indicated above.

My operation of the program was different than I have used before, as I have tried a couple of times to do a timelapse. I removed the images from Lightroom to try a second time afte I got the same error message the first time. I deleted the photos on the harddrive I am using "My Passport for Mac," and then created a new folder that, rather than being named "Backyard 1," was named "Backyard 1a." Then I reimported the images from the card from the camera, and tried everything again pursuant to the steps in your book. I note that the first "debug" message on the LRTExport.log says the name of the prior folder, rather than the new folder I created.

Thanks for your help.

UPDATE: I think I solved the issue. I had changed the folders on the harddrive since the last time I used the program, by inserting a new subfolder between the harddrive and its constituent folders. I did not properly designate the "output path." This is my conclusion. I did a test sequence, and was able to export. I think exported the problematic sequence, and after properly designating the output path, things worked smoothly. I will keep an eye on this. Sorry to have troubled everyone.
That makes sense...