LRTimelapse Forum

Full Version: LRT 5.3 beta 4, build 596 - DING sound after clicking "visual previews"
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Dear Gunther,

in the announcement of beta 4 you wrote: "Creating the Visual previews will now play a "ding" sound, if more than 100 previews have been created. (if not deactivated in the settings)"

In my version it does the "ding" after the first is cretated.

Windows 10, latest updates, german version.
i7-4700, 16GB RAM, LR Classic, LRT private version.

best regards,
Sure? What I meant is, that if the visual previews are being created for more than (ca) 100 images, at the end of the whole process (not after 100) a finished sound is being played. Could you please try again?
Same here. Sound is being played more or less immediately after starting the Visual Previews. But, well, it doesn't really bother me... Running LRTimelapse on latest Version of MacOs on an iMac.
Ok, will give it another look.
I am getting the sound after first image of the visual preview was rendered and a second sound after the sequence was finished.
(macOS 10.14.6)
Interesting: I just worked on a sequence I had edited before. For some reason,I ran the whole process for a second time. And this time, when I clicked on the Visual Preview Button, it did not sound immediately but it worked how you intended it to: the "DING" came at the very end.
Saludos, Alex
I've tried to fix this in beta 5. Because I can't reproduce it on my systems, I'd really like to hear from you guys, if the new beta fixes that issue for you. Please let me know!
this is fixed. No DING sound at the beginning, but at the end!