LRTimelapse Forum

Full Version: [VIDEO TUTORIAL] Installation of DSLRDashboard on TP-Link MR3040
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
Greetings community,

for those having problems installing openWRT on the TP-Link Router and configuring it, here is a step-by-step Video tutorial to get you up and running in no time.



Cheers

saw0
Great tutorial, thanks for making it. Smile
Thank you very much!

Update: The video doesn't seem to be available anymore.

But here is a description on how to flash the TPLink router on my German Blog:

https://gwegner.de/know-how/camera-wlan-...dashboard/

Translated to english: https://translate.google.de/translate?sl...shboard%2F

Since the TPLink 3040 is hard to source these days, I've also written an article on how to flash an alternative router, see here:

https://gwegner.de/tipps/wlan-router-fue...dashboard/

Translated to English: https://translate.google.de/translate?sl...shboard%2F
Could you please tell me if the model TP-Link TL-MR3040 works (is the only model available on the market in Romania). I am asking because of "TL" prefix because doesn't appear in your presentation. Thank you
That should be the same...
Hi Folks,

ok i followed ur great tutorial but when i wanna connect to the cam and run dashboard the error comes: Unable to connect (io expection) Host 192.168.1.1
But in the settings it says all is fine. i dont know what to do. Working on a mac osx and a nikon 5100.

Cheers, Andreas
Thanks, and I have the exact same issue with Crassus. Followed all steps and connected the camera to TP Link 4030.

Got a message of 'Unable to Connect (IO exception) Host: 192.168.1.1'.

Camera is D800, Andriod Pad - Samsung Tab Pro 8.4 (Kitkat 4.4.2)

Would be great appreciate if you can help to figure out the problem!

BTW, it works flawless when connected with USB and OTG adaptor.
Did you install the latest versions of firmware and DDB?
http://forum.lrtimelapse.com/Thread-new-...st-version
I followed the step by step tutorial. Everything seems fine. Now I'm trying to connect to the wifi network but it keeps looping:
Connecting..
Search for IP address...
And never connect at the end. Any idea what I'm doing wrong?

Thanks for the help.
Saw0, thanks a lot for the video tutorial. I have followed your instructions and installed OpenWRT and succesfully connected my 70D to my Galaxy Note 8.0. I had a quick look at all the functions including Live View and all of them are working without any glitches.

My Kudos to all 3 of you: Zoltan, Gunther and Saw0!

Now, it's my turn to put this terrific setup to good use.

Best wishes.

Sedat
Pages: 1 2 3 4