LRTimelapse Forum

Full Version: When I try o update the firmware in Mr3040 I get "Waiting for" for ever!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I am new here and I am not sure if this is the right thread to ask for support, but here I go....

I just got the MR3040 and cannot add the firmware...
So far the steps i followed are:

1- Wi-Fi off.
2- Connected the MR3040 via ethernet and got into the
3- Tried to upgrade the firmware with ddserver_openwrt-tl-mr3040-v2-squashfs-factory_0.12.bin
4- I donĀ“t get any response.... only in the bottom or the page it says: Waiting for to respond....
I tried several times and nothing moves... it has been on as long as 20 minutes and nothing... not even an error message.

Just to try I reset the device to factory settings and that worked just fine.

I am using Chrome and Windows 7.

I am not very tech savy, hope you can help me...
Here you have detailed instructions how to flash the OpenWrt firmware on a TP-Link MR3040:

And here is also a nice video tutorial