LRTimelapse Forum

Full Version: Wont stay connected on Samsung Galaxy S3
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
After a long hiatus, Just found out Mr. Zoltan had been busy...

Installed qDslrDashboard V0.1.4_beta on my Samsung Galaxy S3 as well my on my cheap Android tablet and re-flashed my TP-MR3040's firmware. (sysupgrade_0.12)

It works fine on the cheap Android, but on the S3, it wont stay connected to the TP-MR3040: It keeps on kicking me out and it says: Internet not available.

I'm using the latest PRL as well as the firmware in my s3, it that makes any difference. Uninstalled/reinstalled OpenCV : no difference.

Anyone else having the same problem? TIA
Please check your S3 wireless settings there must be one that controls this.
Also could be that some application is constantly trying to access the internet and as it could not it reports it.
Crucial: uninstall the Nikon WiFi Utiliy (WMau)! This keeps dropping the connection, even if not launched!
Thank you both Zoltan and Gunther for the replies.

I have turned off /disabled some applications that I think controls my S3 wifi connection. It seems to work for 20 seconds then disconnects and crashes qDslrDashboard and loops having a wifi error "Network Disabled because internet Connection is Slow"

It is obviously looking for a working internet connection for it to stay connected.

I will investigate more a little later: will try to connect the MR30040 to another router and see if it makes any difference.

Any thoughts and/or suggestions are welcome. Thanks!
Not sure if this help but another user with an S4 had similar problems, here is how he fixed it:

The S4 has added features that are meant to insure the best internet connection. By turning these features off, I all of a sudden was able to connect to the DDServerAP and then the D800 camera thru the server and use your DSLRdashboard software. Haven't tried all functions, but it worked!

Here is what I had to do:

settings>wifi>advanced

turnoff "Wi-Fi notifications"

turnoff " Auto Network switch"

Then I could connect to DDServerAP and thru your software see the D800E and take a picture. Will test the rest of the functions, but they worked wired so I believe they will work wirelessly.
I started off similar to 'wing_nut' with reflashing but might have made a mess of my router etc.
Here's my problem:
I am totally confused because I am not very technically minded, but if anyone can clear things up for me, that would be great.

I have a Samsung SM-T210 device running 4.1.2.

A while ago I downloaded the dslrdashboard from the google code site.
I bought a TP-Link MR3040.
I flashed the 'V1 factory image' software onto it as per https://www.youtube.com/watch?v=Our-AxmrDJM
To my amazement, I got it to work and managed to do a timelapse remotely.

Then I tried to use it again a week later and, nothing. I couldn't get the tablet/software to work or see my camera.

I went back to the dslrdashboard website to check if there was an update to the software on google code and it said the file was 'deprecated'. (I had to look that up). So I assumed the software was getting a rewrite or upgraded.

I then saw Gunther Wegner's link on Facebook about qdslrdashboard.
I downloaded the new dslrdashboard software to my Samsung. Didn't work.
I then downloaded qDslrDashboard_arm_V0.1.1_beta.apk. Didn't work.
I downloaded the 1.4 version. Didn't work.
When I tried to reflash 'V1 factory image' and 'V1 sysupgrade image' for my Version 1 TP-Link router I got this message. 'The CGI process did not produce any response'

When I open the dslrdashboard software on my Samsung, I can see the screen as per the attached jpg (screen)
With the icon buttons at the top left, the first 4 don't do anything when pressed. The last 3 work as they should do.
I can't see the screens or buttons that allow you to turn on the server, search for the camera, etc which I could see with the old software.
I have tried turning things on in different orders in case it was something as simple as that, but there is obviously something I am doing wrong.

So, does anyone know what I am doing or what I have done wrong?
I do a lot of timelapsing and would love to get this to work.

many thanks
Gordon
Hi Guys
I just solved my own problem and have everything working again.

When I was flashing the sysupgrade, I had the 'keep settings' box ticked. I unticked it and the flashing worked.

DDserverAp immediately appeard on my Samsung Galaxy and as soon as I turned on my 5D, everything sprung into life. Cool.

I'm heading out into the Tenerife wildness now!

Cheers
Gordon