LRTimelapse Forum

Full Version: DDB requires RAW + JPG shooting?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Gunther's instructions for DDB setup says to put the camera in RAW mode, but when I try to start LRT mode in DDB, this warning message appears.

Please set the capture format to any of the RAW + JPG modes.

In other words, you can't shoot only RAW if you want to use DDB. Am I missing something? I am using Canon 5DM2 and 5DM3 with Android Nexus 7 and OTG USB cable.
We changed this. In former versions DDB automatically switched to RAW+JPG in order to be able to transfer the smaller jpgs instead of the big raws which would take ages to transfer preventing short intervals.

You can get rid of the jpg's when using the LRTimelapse importer, there is an option to skip jpgs when importing.
Gunther, I understood the reason for shooting RAW + JPEG, I was pointing out the need to update the HOW TO post so there is no confusion.

I looked again, it appears the HOW TO has been corrected to show RAW+ JPEG, thanks.

I am looking forward to meeting you at the la Palma Astro workshop in 2 weeks. I've been packing for the past week, I am almost ready.

Sure, I updated it right after your post. Looking forward to meet you in La Palma!