LRTimelapse Forum

Full Version: After flashing to OpenWrt - No Wifi..
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I'm lost now.. I got my TP-Link TL-MR3040 today and want to use it with dslrdashboard. I followed the instructions. I was able to access to admin panel of the TP-Link and chose the openwrt-ar71xx-generic-tl-mr3040-v2-squashfs-factory.bin file for upgrading the firmware (I have the TP-Link with the switch with 3 options).

The installation seemed like it was going fine. It said sucessfully installed, and after the router was restarting, the browser refreshed as expected, and because the IP was changes, I got the "can't view this site" message in the browser. I changed the IP the 192.168.1.1 as told in the instructions in this video: Video tutorial, and the network changed from "Unidentified Network" to "Network 2". I open the browser and type in 192.168.1.1, but I get the "can't view this site" message again.

After I flashed the device, I only get 2 lights in the led display. The power light, and the Ethernet light. The WLAN light and the Internet light seams dead.

The router has been on AP during the whole flashing/installation prosess.

I'm totally lost, because I have followed the instructions, but I can't access the router with the ip 192.168.1.1 after flashing it.

Any ideas would be much appreciated! Smile

Thanks!
And I'm using Windows 7 Smile
Ok, so I probably flashed to a wrong version. I couldn't find the OpenWRT version on the dslrdashboard download section, so I ran a google search and found it on the OpenWRT site (openwrt-ar71xx-generic-tl-mr3040-v2-squashfs-factory.bin). I was thinking it was the same version because it had the same name. But it didn't have wifi on as default, and it didn't have a web interface. After spending a lot of time on google and youtube, I found this video that helped me to flash back to the original firmware, and now I can start the process over again Smile

Now I just need to find the correct OpenWRT..
The latest version of ddserver OpenWrt firmware is here (with the latest version of qDslrDashboard):
http://dslrdashboard.info/downloads/
Awesome, thank you! Everything works now Smile
Hi, I'm having the exactly same problem. Glad to find your post. So what was your final solution? You used the "factory" version downloaded from dlsadashboard with this name: ddserver_openwrt-tl-mr3040-v2-squashfs-factory_0.12, or you changed to the right version downloaded directly from OpenWRT?

Thanks in advance,

Alandal

Update: just went a head, downloaded the bin on dlsrdashborad and installed. Then it's fine ....