LRTimelapse Forum

Full Version: Problem connecting Camera
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi I have Google Nexus 7 2013 (rooted) and Canon 7D and 5D MK III
I cant connect both the cameras to QdslrDashboard. When I click USB button nothing happens.
I am using USB OTG. Please help me to connect my cameras so I can use Qdslr.
Is the OTG adapter working properly? Please check that with the OTG Troubleshooter app first.
I am trying to connect it wirelessly with Tplink Modem. It had worked before, now I have upgraded to qDSLR2.4. I cant connect to the camera. Modem is working fine. When I press connect its says its searching for Canon Camera but it cant find it. I have tried note 4 running androind 4.4 and nexus 7 with anroid 5. not working.
please help.
Are you clicking on the right button? Because on the first post you wrote, you click on the USB button.
When using the TP Link you have to click on the Wifi Button (not Canon!).
on the version 2.4 , its has wifi sign with canon. thats what I am pressing.
nothing happens. i have all the latest firmwares .
if you are using the TP Link you should be connecting throughout the network icon not the Canon Wifi...
and make sure the dd server is selected in wifi networks

I had similar issues and got help resolving them.

The Canon wifi button ONLY work for Canons with wifi built in.

Similarly the Sony button is for Sony with wifi built in

As said above if using TP-Link you press the network connection button

If it doesn't appear to see your camera with a simple press, you should try a long press, which will bring up another screen with IP address of the TPL.

Following the above I now always manage to connect to my Canon.


@all please check the great new documentation that Zoltan has published on his website: