LRTimelapse Forum

Full Version: LRTimelapse on qDSLR Dashboard
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Last night I was testing out this feature with the TP Link attached (can't use USB) It was after dark so I was trying to simulate falling off light source with the light switch dimmer. Settings at start were 1.6 sec @ 10 second interval with 10 second max. Used the external intervalometer and started the LRTimelapse feature. Dimmed the lights waited 5 frames, no change, dimmed again waited 5 more shots and still no change. Stopped the intervalometrter and watched all the settings catch up on the tablet. SS is now at 2.5 sec. Set the interval and max time to 20 seconds. Tried again and saw changes for the first 4-5 shots then no change until I stopped the intervalometer. Any ideas as to why it is not updating in real time? I will try tonight with a real sunset test.

Oh yes, tablet or phone no difference. Tablet: Acer Iconia B1with Android 4.1.2 and phone is Samsung GT-S5760M with Android 4.0.4

On another front, any one found the focus stacking on qDD?

Hi Peter, make sure that you have 3-4 seconds "darktime" between the longest shutter and the interval. In this time the camera will transfer the preview jpg and qddb will make it's adjustments.
Make sure to use a proper external interval timer that does not "lock" the shutter half pressed all the time (like canon's do). You might try with the internal interval timer of the new qDslrDashboard as well.
Thanks Gunther, I thought that is what I did with the shutter set at 1.6 seconds and the intervalometer set to take a pic every 10 seconds with a 3 second pause between shots and qDSLR set to a max of 10 seconds. In this case would the dark time not be the 3 second pause between shots? (plus the 8.4 seconds remaining on the 10 second timer 10-1.6=8.4)

On the bright side, my tests from last nights sunset worked fairly well. I do have to remember to set the lens to manual focus otherwise the camera refuses to shoot when the light gets too low. After that glitch I found I had to restart everything and begin again but that means maybe a 1 or 2 minute gap in the shots if something like this happens in the field.

Once the camera hit it's max of 10 seconds the ISO jumped from 100 to auto? Is this normal? Why didn't it jump to 200 > 400 > 800 etc.?
Hi Pete,
like I said it depends a lot of how your interval timer works.
Normally it should only briefly release the shutter. Don't set any exposure time on the intervalometer. Just the the camera control the time.
Darktime is then always Interval-Exposure. Then make sure the longest exposure set on qDDB ist 6 or 7 seconds (when using 10 secs interval).

Iso Should not jump to auto. Which camera is that? You should report this to Zoltan if you can reproduce it.
Zoltan is looking into it, thanks.