LRTimelapse Forum

Full Version: dslr dashboard with 6d not working USB or wifi
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey people, new to the forum, have been shooting holy grail timelapse for a while and only just came upon this dslr dashboard software recently. I have seen Gunther using it with his 6d connecting directly to his 6d wifi. Are there instructions on how to achieve this? I cant get the software to work at all with my 6d, not with USB or wifi. I have tried the application on my mac, and android phone, with different USB cables and it just cant detect any camera at all? Any help on what im doing wrong?

Thanks in advance guys.

For use with USB you'd need an OTG-Adapter and an Android Device that is capable of USB OTG.
The internal Wifi support for the 6D is currently broken in the IOS version (on android too) - it will be working again in the next upgrade, Zoltan already fixed it.
TP Link ist working reliably with both versions. Maybe you should try that or wait until the next upgrade.
The man himself! Thanks Gunther. I have 2 x OTG cables and both a Galaxy note 2 and a Moto G, both are otg capable but still nothing... I don't see what im doing wrong? Ive also tried USB directly into my macbook pro using the qdslr dashboard application but nothing once again?
Make sure you have turned of WiFi tethering on the 6D before you try connecting to it. Will not work with USB unless WiFi is off. Found out the hard way and wasted a lot if time.

I connect via USB from a Samsung Tab 2 8.0 with android 4.3 and a Canon 6D.