LRTimelapse Forum

Full Version: Galaxy Tab 4 (T230) connection problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've used DSLRDashboard many times on Toshiba Excite AT10LE tablet with Adnroid 4.2 on it and Nikon D700. I've had no problem with these hardware until my son step on the tablet and broke the screen completely. I had to buy a new tablet, Samsung Galaxy Tab 4 (T230). I actually use an iPad, that's why I prefer a cheaper android tablet.
Last week, I wanted to take some night photographs. I connected Tab4 to Nikon D800 first. Nothing happened. That's confusing, because I used the same cables before. So, I've tried D700, and again nothing happened. I have spare OTG and USB cables, tried on both cameras and the result was the same. Lastly, I used my Sony Xperia M2 with the same cables and voila! Everything works flawless.
I've tried OTG Troubleshooter. No "USB Host Support" exists. I'm searching for enabling USB Host Support if possible.

It seems there's no "USB Host Support" on T230 Sad