LRTimelapse Forum

Full Version: Canon 600D / Qdslr / Tplink 3040 / Working but I can't use an external shutter
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I bought a TPlink3040 v2 router, follow step by step the instructions in the video in this forum and I'm able to control the canon 600D with the qdsrl with the TPlink at first try.

However, the only thing it's not working, it's that if I try to use my remote external shutter (wired) the camera will not shoot at all.
Even if I press the shutter button in the camera, it still doesn't shoot.
Anybody had the same problem?

In the qDDB screen there is a HOST button, that switches between two modes, check if you can change that by pressing the button.
Hi, thanks, tried to find that button, couldn't find it, after went to the manual, and:

" Host mode – in ‘Host mode’ the application takes full control over the camera. It can change all the camera properties. While in ‘Host mode’ the camera dials/controls are disabled including the camera capture button."

by some reason that button doesn't show up in my tabs, tried tree different ones.
Maybe it's a problem related to canon 600d.

qdsrl 2.0.4

'Host mode' is only available on Nikon DSLR
Canon does not have such function.

Are you trying to capture in live view?
Ok, thanks for that, so that's why I can't get the "host" buttom.

Yes, I'm trying to capture in live view.