LRTimelapse Forum

Full Version: Trouble with "TP-Link MR3040 - 600d - GalaxyS3neo - Ext.Battery"
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Good evening everybody!

Ich have some issues with a combination of the:
TP-Link MR3040
Canon 600d
GalaxyS3neo
RAVPower® 15000mAh Externer Akku Pack Multi-Volt 9V/12V

1. Problem: Slow WLAN
It takes 13s for the transfer of one jpeg picture and in LiveView i´ve got 1-3 fps.
This is absolutely unsuitable for the use of the LRTimelapse ramping, provided by qDSLR-Dashboard.
All the Videos with tablets show much faster file transfer and LiveView Speeds than I have with my setup. Is this realy normal or is something not working properly?

2. Problem: Connection issues when using the battery as power supply
As soon as I connect the battery to both, the camera AND the router, the connection gets lost. Does anybody has the same problem? Might there be a special problem with the battery I have in use?
The camera is connected to the 12V plug via a voltage transformator (http://gwegner.de/know-how/externe-12v-s...canon-diy/), the Router via the USB-connector

3. Problem: Connection interruption using USB-OTG-Y cable
Camera is connected via the USB-OTG-Y cable to the smartphone.
When both, camera and OTG-Y cable are connected to the external battery the connection gehts lost every time I take a picture and it reconnects imediatelly.

When connecting OTG-Y cable to a different power source it works fine.


Perhaps someone out there has some ideas how to solve my problems. Especially about the slow WLAN-transfer rates I am very unhappy. Problem 2 and 3 can be solved by using a different power source but of coures it would be very nice if there is a solution that I can connect all devices to just one battery.

Thanks alot,
Johannes
Hi
1)
My explanation for this would be a weak wireless signal or interference (or maybe a bad or to long USB cable).
Is the transfer over USB faster?
At what distance do you have this issue?
Do you connect your DSLR to the MR3040 full USB port without an USB OTG adapter?
Do you maybe use an USB HUB ?

After connecting your Android or PC wireless with the MR3040 open your browser and open the OpenWrt web interface at http://192.168.1.1
Go to Network->Wifi and press the 'Edit' button for the network interface.
There you can change the wireless channel and the transmit power. To save the new values you must press the 'Save & Apply' button.

You can also try and reset the MR3040 OpenWrt settings in System->Backup/Flash Firmware. You must press the 'Perform reset' button.

2)
Not sure about this. I did to connect a power supply to MR3040 while the camera was connected and controlled from qDD and it did not lose the connection. You must use the micro USB port on the side for power supply.

3)
I presume with the Y cable you would like to control the DSLR over USB and charge your Android device at the same time.
I'm afraid this will not work, as far I know for this you need to a have a custom kernel, at least this is the case with Nexus 7 (2012) and even with it, it is not reliable.
Here is some read about this: https://mehrvarz.github.io/usb-host-mode...nt-nexus7/
My advices would be to use other cables (no Y), try it with an OTG adapter over USB and try to narrow down the problem. Change the WiFi Channel as well, like Zoltan said or try the same setup in another environment (outside) to check if WiFi interferences might be the problem.

When I want to power the TPLink while shooting, I use the 5V USB output of the XTPower-Battery with a single straight USB cable. This does not interfere in any way.
Dear Wegner and Zoltan,
thank you very much for your fast answers!

I wanted to test the recommendations of Zoltan regarding the WiFi channel/transmit power and installed the complete setup.
For any reason, the WLAN speed is working fine today! I was not able to reproduce the observations I made for several hours yesterday. But I will keep the WLAN-setup it in mind if I observe the problems again.
So the main problem (Nr. 1) solved itself, I will keep the router Smile


So the problem with the power supply remains (2 & 3) unclear for me.
2.:
I think I build it up as you described it: I connect the camera and the router via the 12V-supply (and the LM2596s transformator) or the USB-cable (micro) to the battery. And then attach the camera via USB to the router (the cables are only coiled for the picture). Are you (Wegner) using the same setup with your XTPower-Battery? Or do you use a differnt battery for the camera than for the router?
If I only supply ONE of the devices with the battery, everything works fine. But as soon as I connect both and take pictures, the connection gets lost. This is also indicated by the right LED on the Router which dims out.

3.:
Unfortunately, the S3 neo is not OTG capable. Therefore I use this Y-cable.
Connection to the camera is only established, when I attach a power source (Notebook, USB-power supply, the external battery pack). But I am aware, that it is not possible to charge the Smartphone this way.
It´s the same issue here like in 2: Every time I take a picture, the connection gets lost. And no problem when I use different power sources for the camera and the OTG-Y cable.
I took a Video of the behavior.

But I think one can exclude a problem with the OTG-Y-cable (problem 3) as the problem occurs in a similar way when using the router (problem 2). I would like to find out if it is a general problem which would occur with any battery in combination with the LM2596s or if it is a speciall issue with this RAV-battery and/or the LM2596s. Unfortunately I don´t know anyone with such a battery to test this. What are your impressions or experiences?

Best regards,
Johannes
After watching your video just a quick note to use the new cross platform qDslrDashboard from http://dslrdashboard.info

On your video you are using the old Android only DslrDashboard that I don't maintain anymore.
A, good to know I only looked via the Google-Playstore. I tested it with the new version, it does not make any difference. I also tested the whole stuff with my laptop using the newest version of your software. The bahavior is the same and I still think that it´s not a software problem of your DSLRDashboard.

Therefore the main question for me remains:
Does anyone out there operate his DSLR and the WLAN-Router with the same power source (ideally with the LM2596s transformator) and what are your experiences?

Greetings,
Johannes
JOhannes, please try the new qDslrDashboard and see if the problems go away.
The only reason for your powering issue I can see, is that the battery probably does not provide enough Amperes to power both at once.

I use the same setup, but with this battery.