LRTimelapse Forum

Full Version: LRT4 Lightroom Plugin, Sync Script and Filters not installed
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Normally after installing LRTimelapse you should get the following addons:
- The LRTExport Plugin and the Export presets in the Export Dialog
- LRT filter presets in the drop down menu down on the right where you can select flags & ratings etc
- A Sync Script in the top right of the menu bar, see:

Of those addons do not appear, Lightroom might be expecting them on a different location.

This is what you can do to fix this:

Select 'Lightroom' in the menu bar and then select 'Preferences'. On the Presets Tab half way down there is a ceckbox. Untick the 'Store presets with this catalog' box.

[Image: attachment.php?aid=2005]

Restart Lightroom.

If this still doesn't help:

On Windows: follow this advice:

On Mac: everything should work now, if not, see here:
I had the timelapse templates installed and they worked just fine with my lightroom 4 untill now (Exporting video through slideshow tab).

Yesterday I upgraded to Lightroom CC and now I don't see the oprions I had in the slideshow for making timelapse.
I checked the slideshow templates and video presets to see that theu are still in the correct folder,

what can be the problem?
The slideshow templates are not supported anymore since years now (since LR 4).
Please check out the new way of exporting and rendering with LRTimelapse. There is a free version you can use too.
Check out the tutorials on
Hi there, 
I've spent quite a few hours trying to figure out this issue: the export plugin doesn't work. I read through a lot of threads but couldn't find an answer. (Apologies in advance if I just didn't find the answer.)
I use Windows 7, 64 bit, LRTimelapse 4.7, Lightroom 5.
Everything looks fine, the way it was installed automatically looks correct - but the export window that opens in Lightroom is not the one I want, I just get the lightroom export window, not the LRTimelapse export window, ergo I can't export the timelapse.

The "store presets with this catalog" box is not ticked. The path is set correctly; I de- and reinstalled LRTimelapse and made sure the path was correct, it automatically chose the right one. Made sure Java etc. is up to date and correct (64 bit). Obviously restarted both Lightroom and LRTimelapse a few times inbetween (and the computer as well).

The Addons are all in the right folders:
/Filter Presets/LRTimelapse
/Export Presets/LRTimelapse

So I really don't know what the issue could be! The filter addon works (I can select keyframes etc.), why would the export addon not work?
Any ideas...?

Stupid question, since the other stuff seems to be installed correctly - did you click on the right preset on the left side in the Export dialog, for example "LRTimelapse JPG (4k)". Check the Lightroom Plugin Manager too - see if the LRTExport plugin appears there and is activated.
I am new to this program ... having issues on the install....   I'm using macbook pro with el capitan 16 g memory....  so far I have the user presets showing up... but no lrtimelapse 4 program is opening up in lightroom 4.... not sure whats going wrong with install and no diaolog for activation for the pro version.... so now what?
LRTimelapse will not show up in Lightroom, it's a stand alone program that you will find in your applications folder.
no wonder ....I was under the impression it was a plugin   .... thanks
(2016-08-02, 20:21)andysavusavu Wrote: [ -> ]no wonder ....I was under the impression it was a plugin   .... thanks

I had a similar issue after installing the new Lr-CC Version on 18.08.2017. In Lr there is no LRTimelapse-Export filter visible any more, just the Standard Export filters coming with Lr.

I uninstalled LRTimelapse and re-installed LRTimelapse already, but no Change. The LRTimelapse Export modules are not there. I also tried to find manually the LRTImepapse filter with the "Zusatzmodul Manager", but did not find any LRTimelapse.lrplugin...

In the Lightroom Plugin Manager there is no LRTExport plugin appearing.

Has anyone had this Problem and was able to find a solution? In the previous Lr-CC Version it was there and worked perfectly.

Mostly you might have activated “save presets with catalog“ in the Lightroom settings. See the FAQ link that I posted above.

Posted mobile via Tapatalk...
Pages: 1 2