LRTimelapse Forum

Full Version: ISO changes before Shutter changes, Max. Exposure Time doesn´t take effect
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi Gunter, hi guys,

I have recently bought a Sony A7R II, yesterday I tried to shoot some TL using qDSLR Dashboard on a iPad Mini 4.
As I read on Gunthers website, I have installed the latest version of Sonys Wireless Controller to ensure the connection is working properly.

Setting up the camera in M mode, I set the aperture and shutter speed, as well as ISO to get a correct exposure. After that, I set up QDDB with the LRT interface, setting it on sunset and Auto Holy Grail. I set the max. exposure time to 4 seconds, and max. ISO to 12800.
I started the timelapse at around 19:00. When it became darker, I noticed that QDDB increased ISO (I set it to 100 on the camera at the beginning) instead of slowing down the shutter. From what I have read, in "Sunset" mode the app should first decrease shutter to the max exposure time before increasing ISO?

When I noticed this, I set the reference point manually, and ISO began to decrease slowly, while also decreasing the shutter speed to get a right exposure.

After some time it was back at ISO100, but then the shutter speed was at 8s! Obviously QDDB didn´t care about the 4s I have set to be the longest exposure time.

Any suggestions on what I might be doing wrong? Should I set the ISO on "Auto" directly on the camera? Thanks for your help!

Best regards,
The Auto Holy grail in qDDB will always ramp in the order shutter, aperture, iso.
Never turn on auto-iso in the camera.
Please try again, you could do it during the day by dimming the light or lowering the window shields.
Make sure to use a fast intervalometer that doors not block the camera, see

Experiment with this before doing a real shot again. If the camera control works technically, the logic is always like this.

Mobile via Tapatalk.
I always found qDSLR Dashboard and my Sony A7RII to be very buggy, but haven't tried in recent months. I jumped ship a while back and adopted the Timelapse + VIEW device into my timelapse workflow when I'm doing day to night / night to day stuff. It works beautifully.
Thanks, I will try it again today and let you know if it works better than before!
I tried QDDB in LRT mode yesterday, it worked as it should! I changed the settings in the Smart Remote App (I only set ISO to 100 and captured RAW+JPG) before triggering the intervalometer, it worked like a charm! Smile Thanks guys, and thanks Gunther for your great work