LRTimelapse Forum
Visual Preview Images in the Wrong Order - Printable Version

+- LRTimelapse Forum (https://forum.lrtimelapse.com)
+-- Forum: Archive (https://forum.lrtimelapse.com/Forum-archive)
+--- Forum: LRT4 - General Questions (https://forum.lrtimelapse.com/Forum-lrt4-general-questions)
+--- Thread: Visual Preview Images in the Wrong Order (/Thread-visual-preview-images-in-the-wrong-order)



Visual Preview Images in the Wrong Order - Mark.I - 2017-12-23

I am having the following recurring issue in LR Timelapse. I did some digging in the forums but haven't found anything about this. My apologies if I missed it.

I follow the steps through the visual workflow and everything seems to be working fine until I generate visual previews. For some reason the visual previews are completely out of order. When I play back the preview, it jumps between frames of the sequence seemingly randomly and the pink line varies harshly as a result. However, the images are in the correct sequential order when I turn off visual previews. This has happened on exposure-ramped holy grail sequences as well as very basic sequences and I can't figure out any reason for it. Any tips would be helpful.

LRTimelapse 4.8.3 Pro
Adobe Lightroom Classic 7.1
DNGConverter 10.1
Windows 10 PC w/ Intel Core i7-6800K, GTX 1080, 64GB RAM.


RE: Visual Preview Images in the Wrong Order - gwegner - 2017-12-25

Please try rebuilding the Previews with Shift F5 - sometimes, if the multithreaded preview generation process might stumble and this can happen in very rare cases.


RE: Visual Preview Images in the Wrong Order - Mark.I - 2017-12-29

Thanks Gunther. Looks like that did the trick!