LRTimelapse Forum
can't see playback duration for folders, LRT 5 - Printable Version

+- LRTimelapse Forum (https://forum.lrtimelapse.com)
+-- Forum: LRTimelapse 5 (https://forum.lrtimelapse.com/Forum-lrtimelapse-5)
+--- Forum: LRT5 - General Questions (https://forum.lrtimelapse.com/Forum-lrt5-general-questions)
+--- Thread: can't see playback duration for folders, LRT 5 (/Thread-can-t-see-playback-duration-for-folders-lrt-5)



can't see playback duration for folders, LRT 5 - chasg - 2018-06-16

Been bugging me for a bit, as I found this useful in LRT4: there is no estimated playback duration beside my folders any more.

I've definitely ticked the "Show playback duration for folders" box in the Settings (have turned it on and off, restarted the program, no joy).

Anyone have any ideas on how to fix this?

Many thanks in advance!

Chas


RE: can't see playback duration for folders, LRT 5 - gwegner - 2018-06-18

Hi Chas, yes, I've removed that in LRT5 because I needed the space for the workflow indicators. And usually with a bit of experience it's very easy to estimate the duration. 300 images are 10 secs, 450: 15 sec, 600: 20 secs etc.
Thanks for reminding me that I forgot to remove that option from the settings. Will be gone in the next update.


RE: can't see playback duration for folders, LRT 5 - r6l7 - 2018-06-27

I found the estimated clip time very useful too, and really miss it in V5.07. One less calculation I had to worry about with the whole process.

There's plenty of space beside the image count in my workspace.


RE: can't see playback duration for folders, LRT 5 - chasg - 2018-06-30

Fair enough, though I did like seeing the estimates at quick glance :-)