LRTimelapse Forum
Second and consecutive keyframes are underexposed after Auto Transition - Printable Version

+- LRTimelapse Forum (https://forum.lrtimelapse.com)
+-- Forum: LRTimelapse 5 (https://forum.lrtimelapse.com/Forum-lrtimelapse-5)
+--- Forum: LRT5 - General Questions (https://forum.lrtimelapse.com/Forum-lrt5-general-questions)
+--- Thread: Second and consecutive keyframes are underexposed after Auto Transition (/Thread-second-and-consecutive-keyframes-are-underexposed-after-auto-transition)



Second and consecutive keyframes are underexposed after Auto Transition - ye-po-@hotmail.com - 2018-07-08

I set five key frames. Edited those key frames in Lightroom and used the scripts option to sync the edit between the frames. Went back to LRTimelapse and performed Auto Transition. For some reason the first frame is exposed properly, as it was set in Lightroom, while next one and the consecutive frames, their exposure values are completely underexposed automatically as if by design. Although, those frames gradually tapper off to the proper exposure of the second key frame that was set in the first step of the process. It is as if the first key frame's exposure is not taken into consideration and has no affect on the consecutive frames.

Anyone had this problem?

Am I doing something wrong?

See the attachment


RE: Second and consecutive keyframes are underexposed after Auto Transition - gwegner - 2018-07-09

My assumption is, that you messed with the linear gradients. Please take care to not delete or add new gradients, please only use the 4 gradients, provided. You'd have to start again from scratch, please start with Metadata/Initialize in LRTimelapse, remove the sequence from Lightroom and start over.


RE: Second and consecutive keyframes are underexposed after Auto Transition - ye-po-@hotmail.com - 2018-07-09

Here is the caveat, I did not touch any gradient what so ever. As you can see in my attachment, Preview Luminosity and Visual Luminosity in the first key frame almost identical in exposure while second frame has a negative difference in the Visual Luminosity. That goes for the rest of the frames, even though they go up in value.


RE: Second and consecutive keyframes are underexposed after Auto Transition - gwegner - 2018-07-09

But you can see that there is a value in the deflicker column for the first image only, this is certainly not from a real deflicker pass.
Please start over, I'm sure, it will be working if you do everything right. The workflow instructions for the visual workflow might be of help too: https://lrtimelapse.com/workflow/