LRTimelapse Forum
LTtimelapse 2 export templates missing - Printable Version

+- LRTimelapse Forum (https://forum.lrtimelapse.com)
+-- Forum: General (https://forum.lrtimelapse.com/Forum-general)
+--- Forum: Open discussion (https://forum.lrtimelapse.com/Forum-open-discussion)
+--- Thread: LTtimelapse 2 export templates missing (/Thread-lttimelapse-2-export-templates-missing)



LTtimelapse 2 export templates missing - stianaamodt - 2018-08-23

Hi.

I've recently taken up my photography hobby, and in that regard downloaded and installed LRTimelapse 2.3.2 from youre site since I ovn a license I purcased some years ago.
However, after installing the software, the export presets in Lightroom is nowhere to be found.
I've tried looking them up in the presets folder, and also tried searching all my physical drives for *.lrtemplate files.
All my other presets are showing up, but none of the LRtimelapse presets.

I'm using Lightroom version 6.7, if that's relevant to my issues.

Is there anywhere I can download the missing preset from, or should this be automaticly installed with the rest of the software?
Any help would be appriciated, as I'm feeling that I'm running out of other options=)


RE: LTtimelapse 2 export templates missing - gwegner - 2018-08-23

Sorry, but LRT 2.3.2 is outdated and not supported anymore. It will most likely not work on computers with current OS and current Lightroom. Please use the recent version 5.


RE: LTtimelapse 2 export templates missing - stianaamodt - 2018-08-23

Is there any way I can use my existing license for this?
Since I have produced a total of five timelapses since i bought my license for 99EUR in 2012, it would be great if there is a way to get a little more out of my investment=)

Or is it possible to just get the template files from somewere and put them in my template folder and se if its working?
Everything else works like a dream, it's just the export thats missing for me...=(

If someone got the files so I could try, it would be awsome...


LTtimelapse 2 export templates missing - gwegner - 2018-08-24

It's not working anymore because of changes in Lightroom. You bought that LRT license 6 years ago. I'm really sorry, but you should switch to the latest version.