LRTimelapse Forum
qDslrDAshboard ("ControlMyCamera") eliminating RAW exposure? - Printable Version

+- LRTimelapse Forum (
+-- Forum: Time Lapse Shooting (
+--- Forum: LRTimelapse and qDslrDashboard Auto-Holy-Grail Ramping (
+--- Thread: qDslrDAshboard ("ControlMyCamera") eliminating RAW exposure? (/Thread-qdslrdashboard-controlmycamera-eliminating-raw-exposure)

qDslrDAshboard ("ControlMyCamera") eliminating RAW exposure? - GeorgeUSA - 2018-12-18

CONUNDRUM: I purchased and installed the new "ControlMyCamera" on my iPad and it initially worked much better than with my older, android device. Connecting wirelessly. That part works too

Am using a Sony a7sII, set to expose a small JPEG and a RAW exposure. When shooting without "CONTROLMYCAMERA," the exposures work just like they should with this camera.

However, when shooting a HOLY GRAIL sequence as controlled by ControlMyCamera, everything worked great except, when I looked at the card, only JPEGS could be found, no RAW exposures!

I tried controlling exposures with the LRTIMELAPSE module of ControlMyCamera, a second time, to check, and it has done it again.

This is a real mystery to me.

Any ideas?

If I can solve this issue, the new IOS version of qDslrDashboard is awesome!


RE: qDslrDAshboard ("ControlMyCamera") eliminating RAW exposure? - hubaiz - 2018-12-18

After you established the connection from CMC with the camera you must enter in the 'Smart remote control' settings and there set the image format to RAW+JPG.

RE: qDslrDAshboard ("ControlMyCamera") eliminating RAW exposure? - GeorgeUSA - 2018-12-18

Thanks. That does it. Hope others see this so they can deal with the issue.