LRTimelapse Forum
LRT 5.1.1 DeFlicker very slow or stops - Printable Version

+- LRTimelapse Forum (https://forum.lrtimelapse.com)
+-- Forum: LRTimelapse 5 (https://forum.lrtimelapse.com/Forum-lrtimelapse-5)
+--- Forum: LRT5 - General Questions (https://forum.lrtimelapse.com/Forum-lrt5-general-questions)
+--- Thread: LRT 5.1.1 DeFlicker very slow or stops (/Thread-lrt-5-1-1-deflicker-very-slow-or-stops)



LRT 5.1.1 DeFlicker very slow or stops - richarddean - 2018-12-27

Hi Gunther,

This is odd, DeFlicker seems to slow to a snails pace or stops completely. But it doesn't happen every time. I am trying to see if I am doing anything in Lightroom that would cause this, it has happened in 5.1.0 and 5.1.1. However 5.0.9 was OK. I am aware that this may have been introduced by an adobe upgrade so may be tricky to track down. I have checked elsewhere on the forum but these symptoms seem to be unique.
Any logs you need, I will send them.

LRT 5.1.1 Pro License
Windows 10 Pro
Latest CC Updates.


RE: LRT 5.1.1 DeFlicker very slow or stops - gwegner - 2018-12-27

Make sure you have the latest Adobe DNG Converter installed link on https://lrtimelapse.com/install/
Another frequent reason for such effects can be a virus scanner blocking LRTimelapse, see: https://lrtimelapse.com/news/exiftool-windows-slow-stalls-windows-defender/


RE: LRT 5.1.1 DeFlicker very slow or stops - richarddean - 2018-12-30

Sorry, been out of town. The latest version of DNG Converter is installed. All of the binaries are in the exclusions list for defender.
And it is still doing it. Just kicked off "Visual Preview" and it's taken 1 hour to do 1 frame. Now if I reboot the machine and open the location again it will do the "Visual Preview" without issue.
The machine is powerful enough, the OS is up to date. I'm scratching my head here.


RE: LRT 5.1.1 DeFlicker very slow or stops - gwegner - 2018-12-30

I still thing it's your virus scanner. Put the whole LRTimelapse folder in the exceptions and see if that helps.