LRTimelapse Forum
Lightroom ver 2.2.1 - Printable Version

+- LRTimelapse Forum (https://forum.lrtimelapse.com)
+-- Forum: Archive (https://forum.lrtimelapse.com/Forum-archive)
+--- Forum: LRT4 - General Questions (https://forum.lrtimelapse.com/Forum-lrt4-general-questions)
+--- Thread: Lightroom ver 2.2.1 (/Thread-lightroom-ver-2-2-1)



Lightroom ver 2.2.1 - danaroecker - 2019-04-19

I've been searching the forum and can't find a duplicate to my problem.
I drag my file to hover over Lr 2.2.1 with my LRTimelapse 5.2 and it doesn't accept my file and doesn't open. Anybody have this same problem or can direct me to a thread that applies.


Lightroom ver 2.2.1 - MMeier - 2019-04-19

LRTimelapse supports Lightroom CC Classic, 6, 5 and 4. That‘s the reason why your files are not accepted in LR 2.2.1.


Gesendet von iPhone mit Tapatalk


RE: Lightroom ver 2.2.1 - danaroecker - 2019-04-19

Got it... thanks!