LRTimelapse Forum
Keyframes in LRTimelapse won't respond to the changes made in Lightroom - Printable Version

+- LRTimelapse Forum (https://forum.lrtimelapse.com)
+-- Forum: LRTimelapse 5 (https://forum.lrtimelapse.com/Forum-lrtimelapse-5)
+--- Forum: LRT5 - General Questions (https://forum.lrtimelapse.com/Forum-lrt5-general-questions)
+--- Thread: Keyframes in LRTimelapse won't respond to the changes made in Lightroom (/Thread-keyframes-in-lrtimelapse-won-t-respond-to-the-changes-made-in-lightroom)



Keyframes in LRTimelapse won't respond to the changes made in Lightroom - calvinson - 2019-05-10

Hi Günther,

This is an LRT 5 user and I have been trying this software however when following your instruction/tutorial video,
the keyframes and changes that I created in Lightroom won't respond to the LRTimelapse after loading the metadata.
Would you kindly give me some guidance on this, please? I have also thought about buying a pro license, if possible. I have read through all the details on the differences between private and pro version, however, still pretty confused. Would you mind to offer me more details, please? Or do you take calls from customers, please?


Vielen Danken Herr Wegner,
Calvinson Cheng


RE: Keyframes in LRTimelapse won't respond to the changes made in Lightroom - gwegner - 2019-05-10

Hi Calvinson, thank you for your interest in LRTimelapse!
Could you please have a look at this faq, where I described some points to check, if you don't see the changes you made in Lightroom in LRT: http://forum.lrtimelapse.com/Thread-keyframes-metadata-editing-from-lrtimelapse-not-visible-in-lightroom-or-vise-versa

Regarding the differences between private and pro: did you see the feature matrix? https://lrtimelapse.com/features
Basically the Pro license is allowed to be used commercially and offers some additional features, like tiff intermediary files, Prores rendering, higher resolutions, more Motion Blur levels etc. as explained in the matrix.
If you have some specific questions about this, let me know - best open another thread for that or contact me via support(at)lrtimelapse(dot)com.


RE: Keyframes in LRTimelapse won't respond to the changes made in Lightroom - calvinson - 2019-05-10

Hi Günther,

Thanks for such a prompt reply.
After reading your words very carefully I think I am going to buy the pro version of LRT 5.0.
But before I do, by checking out all the little details, I still couldn't get my LRTimelapse running properly... So sorry, I might need to take a bit longer to get things going. By any chance would you take customer's phone call if possible, please?

Vielen Danken,
Calvinson Cheng


RE: Keyframes in LRTimelapse won't respond to the changes made in Lightroom - gwegner - 2019-05-10

Can we please at least try to sort it out here first? What exactly is not running properly?


RE: Keyframes in LRTimelapse won't respond to the changes made in Lightroom - calvinson - 2019-05-15

Hi Günther,

Thank you very much! I think you are absolutely right! I am installing it on a mac and give it a quick test. Hopefully this time everything will go fine.

Vielen Danken,
Calvinson Cheng