• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

LRTimelapse does not add 16:9 crop during initialization of metadata

Offline
#1 Teemu76
Hi,

This is minor issue in version 4.7.7.

Scenario:
1. User initiates "Clear Metadata" from menu
2. After clear function has been finished LRTimelapse asks user whether or not user wants also to initialize metadata.
3. User answers "Yes"
4. LRTimelapse initializes metadata but does not add 16:9 crop even if that is enabled from settings

Running initialization second time acts as work around.


-Teemu
Offline
#2 Teemu76
There is another related issue. Keyframes Wizard is not available until another folder is first opened and then original folder is reopened.
Offline
#3 gwegner
Thanks for reporting. I'll check that. But Clear Metadata is obsolete when you want to initialize the metadata. Normally you don't need clear metadata at all.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#4 gwegner
Thanks again for reporting those two bugs. Both will be fixed in 4.7.8.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 Teemu76
Thanks for checking this out. I have not used "Clear Metadata" function anymore because that being obsolete. I just assume you have fixed what was there to fix regarding these reports.

...also check out: