• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Error when exporting from Lightroom

#1 Mike H
I am a new LRTimelapse user. I followed the basic tutorial to the letter but when I attempt to export out of Lightroom I get an error message that says:
UNABLE TO EXPORT An internal error has occurred: LRTEportTask.lua:454 attempt index field '?' (a nil value)
I have made several attempts but still get the same error message.
Any suggestions?
#2 gwegner
Could you please try restarting the computer and try again. Make sure to have the latest LRTimelapse version installed. Make sure that the LRTExport Plugin has the latest version number (check plugin manager in Lightroom).
Before exporting make sure to have the folder selected in the Lightroom Library. Then select all images in that folder.
Any timelapse folder must be a child folder with no other folders inside.
Use the Export Button to launch the export dialog. Normally you don't have to change any settings. Try again and let me know. Posting a screenshot of the Export dialog might help also to identify what's happening there.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: