• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Holy Grail wiazard greyed out, only aperture changes

Offline
#1 Krimolvig
Ok, so I shot a sequence in M with fixed ISO and shutterspeed, and I did only change the aperture every 16 shot or so.
Apparently this will not qualify for a HG-sequence, since the HG wizard is greyed out. Still, my blue curve looks like a heart rate monitor and causing a lot of flickering.

Help?

[Image: https://i.imgur.com/T6WgiT5.png]
Check out my work at Flickr | Vimeo | Youtube
Kristoffer Molvig Photography
Offline
#2 gwegner
Normally this should get detected as holy grail. Please save, close LRTimelapse and load the sequence again, check if holy grail wizard is now enabled.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Krimolvig
Hmm, this want help :/

Other solutions? Will the deflicker handle this big curve steps?
Check out my work at Flickr | Vimeo | Youtube
Kristoffer Molvig Photography
Offline
#4 gwegner
Yeah, I think so, give it a try with visual Deflicker.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 rodrigo
Also as soon as you choose how many keyframes you want, HG would light up an you can play with it before pressing save.

...also check out: