• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Kamera bricht nach max. 400 Aufnahmen ab

Offline
#1 gilwin
Hallo zusammen

Bin neu in diesem Forum und Amateur. Ich habe eine Frage bezüglich Zeitraffer und Kameramodell und mache es möglichst kurz.
Habe mir die Programme LRTimelapse, QDSLR-Dashboard und Lightroom angeschafft. Besitze eine Canon 600D und war bisher immer sehr zufrieden.

Nun das Problem: Die Kamera schafft im Maximum 400 Aufnahmen und unterbricht dann die Aufnahmen mit der Meldung «Bildaufzeichnung läuft» und das läuft dann 20 Minuten oder länger, einzige Möglichkeit das zu unterbrechen ist Stromversorgung weg. Aber bei erneuter Stromzufuhr geht das Spiel munter weiter, das geht bis zu einer halben Stunde.
Ein Beispiel: Belichtung 0.25 sec, Intervall 8 sec, bei längeren Belichtungszeiten mit längeren Intervallen wird es noch schlimmer.
Anschluss über USB oder WiFI bringen dasselbe Resultat. Speicherkarten mit verschiedenen Modellen getestet 32, 64,128 GB kein Unterschied.
Externer Intervallausöser mit Belichtungssteuerung mittels QDSLR-Dashboard.

Kann mir jemand sagen ob hier die Schreibgeschwindigket, die Übertragungsgeschwindigkeit oder der Pufferspeicher der Kamera der Verursacher ist? Leider kann man bei dieser Kamera bei RAW/JPG (JPG nur höchste Auflösung) wählen.
Dazu ist zu sagen, dass ein Bekannter mit einer Canon 450D damit keine Probleme hat.

Würde mich freuen wenn jemand darauf eine Antwort hat.
Online
#2 gwegner
Speicherkarte ggf. zu langsam oder defekt. JPG höchste Auflösung zu übertragen ist auch nicht gut, dauert lange und blockiert ggf dann irgendwann.
Könnte auch am externen intervallauslöser liegen, wenn der die Kamera zu lange blockt, siehe: https://gwegner.de/know-how/intervall-au...eitraffer/
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 gilwin
Danke für deine Antwort. Den Intervallauslöser hatte ich schon nach deiner Anleitung modifiziert (Unterbruch der Fokusierleitung).
Speicherkarte Schreibgeschwindigkeit 90MB/s, 128GB oder 30MB/s, 32GB ergibt gleiches Resultat. Versuch mit 3 verschiedenen Karten. Ich schätze es liegt in diesem Fall an der JPG-Grösse die ich nicht ändern kann oder ich habe ein Montagsmodell.
Online
#4 gwegner
Seltsam jedenfalls. Hast Du mal versucht mit dem Intervallauslöser von qDDB zu arbeiten?
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 gilwin
Ja, mehr als seltsam. Den QDSLR-Timer hatte ich zuerst benutzt und dann wegen den Abbrüchen den externen eingesetzt. Man sieht an der Kontroll-LED der Kamera, dass sie immer länger leuchtet während der Intervalle und dann auf einmal löscht sie gar nicht mehr aus. Auch bei einem Intervall von 15 sec und Belichtung von 5 sec passiert das gleiche. Vielleicht ist nicht in allen Modellen die gleiche Elektronik verbaut.
Online
#6 gwegner
Dann sieht es wirklich nach einem überlaufenden Puffer aus.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#7 gilwin
Dann habe ich eben Pech gehabt. Danke für deine Bemühungen.
Offline
#8 Sheeba
Hallo Gilbert,
wie schon per Email geschrieben, könnte die Einstellung "Rauschred. bei Langzeitbelichtung" das Problem sein. Hast du das schon mal ausgeschaltet und ein weiteres TL versucht?
Gruß, Hans
Offline
#9 gilwin
Hallo Hans

Danke, habe deinen Rat befolgt, Rauschunterdrückung abgestellt, hat aber nichts gebracht.

Ich hab jetzt sicher herausgefunden warum meine Canon abstürzt. Das passiert nur bei der Datenübertragung zu DSLR-Dashboard und zwar weil ich nur RAW+JPG mit höchster Auflösung wählen kann (bei meiner alten Olympus Pen E-P1 kann man verschiedene RAW/JPG-Auflösungen wählen, leider nicht mit dem Compi ansteuern). Meine WiFi-Verbindung mit der Canon ist mit dem DIY-Projekt mit GL.iNet GL-MT300N-V2 gelöst. Der Fehler liegt aber nicht dort, denn über USB-Kabel erhalte ich dieselben Resultate.
Das ist wirklich ein grandioser Bock von Canon. Serienaufnahmen mit externem Timer ohne QDSLR-Dashboard mit 3 sec Intervall und 1/50 Belichtung laufen problemlos über 400 Aufnahmen ohne Anzeichen eines Speicherüberlaufs.
Dieselben Einstellungen über QDSLR-Dashboard mit externem Timer und nach 30 Aufnahmen ist Schluss. Entweder hab ich ein Montagsmodell oder alle 600D Besitzer sind davon betroffen. (Firmware 1.0.3 also die aktuellste)
Die Canon 500D zum Beispiel hat dieses Problem offensichtlich nicht.

Gruss. Gilbert.

---->>> Ich konnte das Problem vorläufig lösen:
Transfer every 4 Frame, anstatt 3 Frames. Hat 400 Aufnahmen mit 6 sec Intervall ergeben ohne Probleme.
Das heisst nur jedes 4. Bild wird an den Compi übertragen zur Belichtungskorrektur.
Man könnte auch noch 5 Frames einstellen.

...also check out: