• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Problem with Lightroom Process Version

Offline
#1 beru58
Process version is set in LRTimelapse to version 4 (10) or even 3 (6.6) - currently in Lightroom is version 5 (11)
There is no way to set the process version in LRTimelapse (or I didn't find it).

In the attached PDF file I documented the behavior step by step

Lightroom Classic 8.4 / Camera RAW 11.4
LRTimelapse 5.2.2 Build 577
Attached Files

.pdf   Problem with Lightroom Process Version.pdf (Size: 160.6 KB / Downloads: 2)
Offline
#2 gwegner
Why is this a problem? As soon as you edit a keyframe in a newer Lightroom version, it will usually set the process to the latest. LRT will then take it over for all images during the auto transition.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 beru58
It is a problem because this is changed arbitrarily and for no apparent reason. Also, this change may not be noticed.
Offline
#4 gwegner
This has always been like that. LRTimelapse cannot know, which Lightroom version you are using. It's initializing the images with a default process version and leaving it up to you, which Lightroom Version you are using or which process version.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 beru58
Thanks for the answer! Then my assumption that the process version is read from the already existing XMP file was wrong, because this information is not in the XMP file at this time.

...also check out: