• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Problem with PT and QDslrDashboard

Offline
#1 dhg1960
I have a self made PT Ver 0.91 which I have successfully used with a D750 and QDslrDashboard Ver. 3.5.7 via WiFi ( on an iPadPro with uptodate IOS ).
I have just purchased a Z6 and of course was keen to try it out, only I had problems. It appeared not to work at all. Here is what I have tried

1) Tried 2 alternative cables to camera, no good - the camera didn't fire depite the program on PT being run.
2) Tried ( with both cables ) only firing camera with PT ( no wifi ) - this worked
3) Tried only firing camera with another intervalometer ( no wifi ) - this worked. Repeated this using wifi to QDslrDashboard - this also worked
4) Tried firing camera using intervalometer in QDslrDashboard - this too worked

It looks as if for some reason, the PT doesn't fire the camera when there is a wifi connection to the iPad. All other things seem to work. I cannot think what could be causing this, as it is basically the same setup as with the d750 which worked.

Does anyone know of such problems or have I overlooked something in the setup somewhere ?
Many thanks in advance and hoping for a solution.
Offline
#2 gwegner
Hmm, I'm using the PT here with Z6 and Z7 and qDDB via WiFi with no problems. Make sure that qDDB is not in "Host" mode (there is a toggle on the main screen). And make sure to use the latest qDDB, which has full Z6/Z7 support.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 dhg1960
Hi Gunther, many thanks for a quick reply. I tried out your suggestion and yes, the problem does seem to have been with the host mode. I switched it off and then all worked ok. Best regards, Dave.

...also check out: