• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Render only does a few frames

Offline
#1 Worldoceans
Hello,

Since I have not had success with LRT3 since purchasing the program I decided to start all over again from the basics with a new sequence. I followed your LRT3 tutorial step by step to the word. I chose all the rendering settings recommended in your video. My sequence is about 650 Sony ARW file, with only two key frames. I used the TIFF setting for export since I have the pro version. Absolutlely NO cropping was done since Sony shoots at 16:9 in raw. I got no crop message during rendering.

I used the intermediate sequence again to re-render from LRT but got an even smaller file this time, but no error messages. The crop columns in LRT all show as unchanged.

Anybody have any idea what could be causing this?

Thank you in advance;

Steve
Offline
#2 gwegner
Please check, if the intermediary sequence (folder named ("LRT_*")) contains the whole sequence. If so try rendering again via "File/Render" and select that LRT_ sequence. If it aborts again, send me the log file (info/log).

You did see this faq post?
http://forum.lrtimelapse.com/Thread-rend...e-sequence
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Worldoceans
Hi Gunther,

Thank you for your quick response! Yes had I tried that and just did it again to be sure. This time it did not produce an mp4 file at all. The log file is attached.

Yes I did read that thread you referenced but most of it referred to cropping issues, which I have none that I am aware of.

Thank you in advance

Steve
Attached Files

.txt   worldoceans render fail log.txt (Size: 7.77 KB / Downloads: 2)
Offline
#4 Worldoceans
Hello Gunther,

I sent you the log files - were you able to determine what the problem is?

Thank you.

Steve
Offline
#5 gwegner
Either your E Drive or your System drive has not enough space. I'd suggest not to use 16 bit intermediaries, they are huge! Go for the 8bit TIF intermediaries or the JPG intermediaries, you usually won't see a difference in quality.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#6 Worldoceans
Hi Gunther,

Thank you, I will try that. Incidentally my E drive has a terabyte of free space out of 4 TB total.

Best regards,

Steve
Offline
#7 Worldoceans
Hi Gunther,

I had success this time using the jpgs as intermediaries. I could not see an 8 bit TIFF option.

Thank you!

Steve

...also check out: