• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Weird problem in syncing with last Keyframe

#1 Nipun_Hazra
Hello Mr. gwegner,
First of all, u r a genius. Yr software is just a miracle. Loads of thanks to u.
But I'm having a weird problem n don't know how to solve it. I searched in the forum but seemingly noone else having this issue. So I must be doing something wrong.
So the problem is, my LRTimelapse doesn't sync with the that last keyframe, rather it makes an autotransition which is completely different than my editing. But starting n middle keyframes have no issue n everything works perfectly with them.
Here's what I did:
1. Clicked a completely fresh folder in LRT, gave it time to build up all the data.
2. Selected keyframe tab, in the tab I chose 3, photos were automatically selected by LRT - the very first one, one in the middle, the very last one.
3. Selected Holygrain tab, made some adjustments
4. Selected Save
5. Drag to Lightroom import, filtered by LRT5 Keyframes, edited the very last image, selected all 3 photos in LR n synced them via 01 LRTimelapse-Sync-Keyframes, made individual adjustments to 1st n middle photo. Then Photo>Save Metadata yo File
6. Back to LRT, Reload > Autotransition >Visual previrews > Visual deflicker..
7. Now when I try to preview the changes in LRT, I already noticed 1st image editing is preseved, middle image also n the in between images, LRT makes the transition properly. But it seems like the last image editing is gone. So LRT makes the transition from middle to last image automatically. I checked the images in LR also. It seems somehow that last image which I edited first, total editing is gone.
I have repeated this several times n also with different folders. Same result.
Can u please help me out here? Thanks for yr patience.

N:B: see the picture. The left photo is the last key frame of the sequence. That's how I initially edited, but after LRT editing, it has become like the right one.[Image: https://uploads.tapatalk-cdn.com/2018110...d1638c.jpg]

Sent from my ONEPLUS A6000 using Tapatalk
#2 gwegner
Please check how many images you have in Lrtimelapse and how many in Ligthroom.
Maybe the last keyframe is missing in Lightroom, maybe you've created a virtual copy incidentally, etc.
Please remove the sequence from the Lightroom catalog then add it again.
Double check ck the filenames - is the last image the same as the last in LRT?
Im sure you'll figure out that something went wrong.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
#3 Nipun_Hazra
Thanks a lot

Sent from my ONEPLUS A6000 using Tapatalk
#4 Pukkascott
I have a similar problem with a sequence. 5 keyframes in my timelapse and the transitions between the first 4 work fine. Between the 4th and 5th keyframe the visual luminance drops steadily from 0.317 to 0.119 before jumping back up to 0.466 which is the value of the 5th keyframe.

I have tried the process several times and the results are the same.

The only odd thing I can spot is that HG Levelling for the final frame is 0.000 (penultimate frame is -0.736). White balance transitions work fine.

Using LRT 5.0.9. Images are 8000x5320.

Any ideas?

...also check out: