• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Export der bearbeiteten Bilder von Lightroom zu LRtimelapse funktioniert nicht

Offline
#1 texasunion
Hallo Gunther,

ich hatte auch im englischen Forum schon versehentlich geschrieben, das Problem ist folgendes:

1. Die angegebenen LRtimelapseFilter sind bei mir nicht vorhanden, obwohl Light als auch LRtimelapse istalliert sind.
2. Wenn ich die Bilder aus Lightroom exportieren möchte, dann habe ich nicht die Vorauswahl des LRtimelapse PlugIns. Ich habe dort lediglich "Lightroom-Vorgaben" und "Benutzervorgaben", aber nicht wie in deinen Videos beschrieben auch LRTimelapse.

Ich bin ein Anfänger in Sachen LRTimelapse, ich möchte lediglich erstmal ein Zeitraffer-Video ausgeben...Ich habe ein paar Bilder und diese möchte ich zusammenfügen...der Bearbeitungsmodus kommt dann später Wink

Ich hoffe ich konnte das Problem einigermaßen beschreiben.

PS: Das ist die Fehlermeldung aus LRTimelapse(und genau dieser Export aus Lightroom funktioniert nicht):

        Bitte stellen Sie sicher, dass sie eine Zwischensequenz auswählen,
die mit dem LRTImelapse Export Plugin aus Lightroom heraus erzeugt wurde.
Der Ordner mit der Zwischensequenz beginnt normalerweise mit LRT_
und enthält Dateien im Format LRT_00001.jpg/tif ...
Online
#2 gwegner
Offenbar sind die Lightroom Addons dann nicht richtig installiert, es gibt dazu eine faq: http://forum.lrtimelapse.com/Thread-lrt4...-installed
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 texasunion
Hallo,

lrtimelapse fragt mich bei der erneuten Installation nicht nach dem Pfad für die Addons.

Habe alles nach dieser Anleitung befolgt. Muss ich lrtimelapse nochmal deinstallieren? Allerdings hat er mich bei der ersten Installation auch nicht nach dem Pfad gefragt.

If you can't find the Lightroom Addons (Filters, Script, Export Presets) after having installed LRTimelapse, most likely your Lightroom Add-On-Path is not the default one. In this case do the following:

Close Lightroom.
In Lightroom, go to Edit / Preferences / Presets / Show Lightroom Presets folder
By default this would be: C:\Users\USERNAME\AppData\Roaming\Adobe
An explorer window will open and show the "Adobe" folder. Find the subfolder "Lightroom" and double click on it, to open it.
Now, in the location bar at the top of your explorer, copy this path to your clipboard, by default it would be C:\Users\USERNAME\AppData\Roaming\Adobe\Lightroom
Copy that folder to your clipboard (Ctrl-C)
Launch the LRTimelapse installer again, that you downloaded
Somewhere during the install process, the installer will ask you for the path to the lightroom addons. Paste your path into the text field, it should end with \Lightroom
Finish the install.
Online
#4 gwegner
Arbeitest Du mit Mac oder Windows?
Hast Du gecheckt, dass in den Lightroom Einstellungen nicht "Vorgaben mit Katalog speichern" angehakt ist?
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 texasunion
Ich arbeite mit Windows, der Haken bei "Vorgaben mit Katalog speichern" ist NICHT gesetzt.
Online
#6 gwegner
Unter Windows fragt LRTimelapse bei der installation nach dem Ort der Lightroom Addons, installiere nochmal und schau genau hin. Den Schritt klickt man leicht weg. Dann checke vorher, wo Dein Lightroom die Addons erwartet und trage den Ordner dort ein, genau wie in der FAQ beschrieben.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: