• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

LRTimelapse 4 Lightroom Addons and Sync Script not installed (Windows)

Offline
#1 gwegner
If you can't find the Lightroom Addons (Filters, Script, Export Presets) after having installed LRTimelapse, most likely your Lightroom Add-On-Path is not the default one. In this case do the following:

  1. Close Lightroom.
  2. In Lightroom, go to Edit / Preferences / Presets / Show Lightroom Presets folder
    By default this would be: C:\Users\USERNAME\AppData\Roaming\Adobe
  3. An explorer window will open and show the "Adobe" folder. Find the subfolder "Lightroom" and double click on it, to open it.
  4. Now, in the location bar at the top of your explorer, copy this path to your clipboard, by default it would be C:\Users\USERNAME\AppData\Roaming\Adobe\Lightroom
  5. Copy that folder to your clipboard (Ctrl-C)
  6. Launch the LRTimelapse installer again, that you downloaded
  7. Somewhere during the install process, the installer will ask you for the path to the lightroom addons. Paste your path into the text field, it should end with \Lightroom
  8. Finish the install.
After launching Lightroom, you should now find the Export presets, Filter presets and the Sync script.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#2 iskender
Hello again,
Thank you for your answer.
Do you have video explanation about this steps,because I dont understand how to change "the subfolder". I am going to edit-preferences-show lightroom presets folder-lightroom. But I did not understand how will I chance the subfolder.if you have a video tutorial about this steps it would be great for me.
have a nice day

iskender
Offline
#3 gwegner
I've updated the description, hope it's clearer now.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#4 beruberu
Hello,

I'm very sorry but I don't understand very clearly what should I do??
Why have I to close LR ???

When I want to use pictures ,already imported in LR, to make a time lapse in LRTimelapse, How should I proceed??

Can you show us a few screen capture of Export presets, Filter presets and the Sync script, and where should I find them..

Thanks for your great help.

Greatings from Geneva Switzerland
Phil
Offline
#5 Predel
Hi,

to your 1st question: Don't close Lightroom, close LRTimelapse instead!

I think for the other answers you should read the instructions Wink
Offline
#6 Rahma
Hi,
I'm trying to find the script button or the LRT4 addons to put them manually in LR but unfortunately with no success. I have read all the threads concerning this problem and i still haven't found my way around.
Im using LR5.7 on a mac book pro and i installed the latest version of LRT.
I tried to put manually the LRT3 addons in the lightroom folder but nothing happend.
Your help will be very appreciated
Offline
#7 gwegner
The LRT3 addons won't wirk with LRT4.
I suspect you are saving your LR Addons with the catalog, please change that settings, then install LRT again.
http://forum.lrtimelapse.com/Thread-lrt3...-lightroom
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#8 Rahma
Hi again,
no i'm not saving the LR Addons with the catalog. Any other suggestion?
Thanks!
Offline
#9 gwegner
Did you try installing LRTimelapse again?
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#10 Predel
Hi Rahma,

I had the same issue. In my case, the following steps helped:
  • Delete all LRT 3 Plugins manually
  • Re-Install LRTimelapse 4 and make sure that you select the right path for the new plugins Wink

...also check out: