• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Visual previews not working Visual deflicker grayed out

Offline
#1 ndcfoto
There is a red line on the bottom of the preview window and i can't access visual deflicker. What should I do?
Offline
#2 gwegner
Did you check the faq or used the search feature?
That's always the first thing that I recommend doing, because that will help you to solve 99% of all problems instantly.
In your case see faq: http://forum.lrtimelapse.com/Thread-visu...ot-working
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 ndcfoto
So, I have followed these instructions several times and this is not working. DNG Conv is green and latest version. Looks like it stops creating previews after 4
Offline
#4 ndcfoto
No help here?
Offline
#5 gwegner
Please send me your log file after the error happens. Log in info menu/show log.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#6 bilanol
The same thing with me, line below preview is staying red whatewer I do.
Offline
#7 gwegner
Guys, it's all in this thread. Check the faq linked above and if that doesn't help, send me your log file.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#8 raycleveland
I am having the same issue, hopping in on this thread. A few details on my situation:

* I am a LRtimelapse 4 user
* I had to set up a custom pointer to the DNGconverter since it was looking for it in a non 64 bit folder. But my dngconverter icon is green

Here is the offending portion of the logfile from what I can see:

[2018-06-13 14:21:19] ERROR: Could not launch DNGConverter.
java.io.IOException: Cannot run program "C:\Program Files\Adobe\Adobe DNG Converter": CreateProcess error=5, Access is denied
at java.lang.ProcessBuilder.start(ProcessBuilder.java:1048)
at lrtimelapse.photo.r3ITmfz.rHnduHPf(Unknown Source)
at lrtimelapse.photo.r3ITmfz.lpXiULXY(Unknown Source)
at lrtimelapse.photo.yCYdlpvC.rHnduHPf(Unknown Source)
at lrtimelapse.photo.yCYdlpvC.doInBackground(Unknown Source)
at javax.swing.SwingWorker$1.call(SwingWorker.java:295)
at java.util.concurrent.FutureTask.run(FutureTask.java:266)
at javax.swing.SwingWorker.run(SwingWorker.java:334)
at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)
at java.lang.Thread.run(Thread.java:745)
Caused by: java.io.IOException: CreateProcess error=5, Access is denied
at java.lang.ProcessImpl.create(Native Method)
at java.lang.ProcessImpl.<init>(ProcessImpl.java:386)
at java.lang.ProcessImpl.start(ProcessImpl.java:137)
at java.lang.ProcessBuilder.start(ProcessBuilder.java:1029)
... 10 more
Offline
#9 raycleveland
Nevermind, fixed my issue, I did not have the executable in the path for DNG converter

...also check out: