• 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Keyframes, Metadata, Editing from LRTimelapse not visible in Lightroom or vise versa

Offline
#21 luisantonioclemente
Hello
I installed correctly LRT4. When you import the sequence in RAW metadata is read and recognized. I think the frames, but in the next step, Save once the load tells me that have not been able to write XMP files.
I followed the instructions esta'n the beginning of the topic. But still it continues to give the same error.
Uninstall the folder where the photos and re-install, but still gives the same error. I do the same with older sequences and had already dealt with trial versions of LRT and still gives the same error.
And I used the LRT2 version and never had problems of this kind.
Please I need help because I bought this product to do some work they commissioned me.
Thank you very much

PS .: I tried to send a screenshot with the error message. I do not know if I will have succeeded.

Mensaje error
Attached Files
Thumbnail(s)
   
Offline
#22 gwegner
Looks like LRTimelapse is not able to write to that folder. Make sure to have your Timelapse files on a dedicated folder on your hard drive, not on the memory card! Make sure that the device has some free space available and is writable. If you can't get it going, please send me the log file (from the info menu)

Sent mobile with Tapatalk.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#23 luisantonioclemente
Thank you very much for your answer Gunter.

Well I've been doing some tests and it turns out that the files located on the hard drive of the Mac, there is no problem, the program works, reads and writes XMP. I made the visual workflow smoothly. Although they have now disappeared LRT filters that if I appeared before.

Normally to save space on your Mac's hard drive, I usually import the files from the card and placed them on an external hard drive. Why do I you saying that for LRT functions and files can sobreescirbir the XMP must always download on the Mac hard drive?

I managed to produce the output video, but in the export window LR, not me LRT presets (formerly did appear) appear as not rendering window appears LRTimelapse me. Is this normal ???? But I repeat that the video sequence if it has been successful.
Offline
#24 gwegner
An external drive should normally work fine, you'll find them under Volumes in LRTimelapse.
Check out this faq for the plugin and filters not appearing: http://forum.lrtimelapse.com/Thread-lrt4...-installed

Sent mobile with Tapatalk.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#25 luisantonioclemente
OK thank you very much. Solved.

I will verify the integrity of the external hard drive, as effectively as you say, LRT should have no problems in this regard.

By the way I am interested in your book "Time Lapse shotting and processing" but only in English and German. I do not use English rather than Google translator. There are Spanish version ?????
Offline
#26 gwegner
No sorry, there is no spanish version of the ebook, only English and German.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#27 bigdaddy17
Hi

I am using the evaluation version of both LRT & LR but no matter what I do, when I use the drag to lightroom button into the LR library the import setting goes straight to Copy not Add. How do I ensure that the import settings show me Add rather than Copy please? 

(I have trawled through the forum and followed your detailed instructions but nothing I do changes this. 

Many thanks  

Huw
Offline
#28 MMeier
Hi Huw
Can't you click on add in the Lightroom import dialogue (top of the dialogue) and therefore change it as you wish?
Best regards Monika


Gesendet von iPhone mit Tapatalk
Offline
#29 bigdaddy17
No! This seems the obvious answer but the word Add is in black and clicking on it has no effect (at least not for the 100 odd times I have tried already this morning!)
Offline
#30 MMeier
Where did you save the files before?


Gesendet von iPhone mit Tapatalk

...also check out: