• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My metadata can't be written by LRTimelapse no matter what I do.

Offline
#1 gwegner
If metadata is not being written, please try the following

1.) Reset your settings in Lightroom (grid view, reset all)
2.) delete the XMP Files in the folder
3.) start over in LRTimelapse, let it generate the Metadata for you.
4.) save and continue your workflow.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#2 RetVetPJ
While using LRtimelapse 2 setup for LR3, I have created one successful simple time-lapse with two key-frames for a Ken Burns effect.

Then it stopped Saving.
I have followed your prescribed procedures to fix it, but it still only gets as far as saying: Saving... but in reality, it stopped.

I've wiped out all the metadata from the DNG files, trashed the XMP files in the folder, emptied the trash and restarted.

I'm running a Mac with Mountain Lion OS. The folder is on an internal SSD drive.
Offline
#3 gwegner
Are you sure you are using the latest version 2.2.1? There was a small bug in 2.2 that could lead to that behavior!
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#4 ketterman
I'm having no success getting LRTimelapse to write the metadata. I've followed your steps above, but nothing is working.

First I renamed my files and folders to have only letters.

Then I followed the steps in this thread, but have had no luck.

Mac OS X 10.6.8
LRTimelapse 2.2.1
Adobe Lightroom 4.3

anything else I can try?
Offline
#5 gwegner
Are you really sure, LRTimelapse is not writing the metadata?

Try the following. Open your sequence in LRTimelapse, initialize it. Set a keyframe manually to the first image. Edit the Exposure-Field for this image (double klick in the topmost cell of the exposure column) and set it to 1.

Now save in LRTimelapse and open the XMP-File (same folder than your RAW-images, same filename but with extension XMP) with a text-editor. Search for "Rating" -> it should have the value 1. Search for "Exposure 2012" -> it should have the value 1. If this is the case LRTimelapse is working correctly.

Now go to Lightroom: select the same (first) image, right klick load metadata from file. The exposure should now be "1" and the rating "1 Star".

I only know of one case where this didn't work, it was an image with a time stamp (date) in the future (wrong clock setting in the camera). In that case Lightroom refused to read the XMP data no matter what, but this is a Lightroom bug. Please check the date of your image as well.

Come back to me after testing all this. If nothing helps, send me that first Image-File to support@...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#6 ketterman
(2013-02-21, 00:17)gwegner Wrote: Are you really sure, LRTimelapse is not writing the metadata?

Try the following. Open your sequence in LRTimelapse, initialize it. Set a keyframe manually to the first image. Edit the Exposure-Field for this image (double klick in the topmost cell of the exposure column) and set it to 1.

Now save in LRTimelapse and open the XMP-File (same folder than your RAW-images, same filename but with extension XMP) with a text-editor. Search for "Rating" -> it should have the value 1. Search for "Exposure 2012" -> it should have the value 1. If this is the case LRTimelapse is working correctly.

Now go to Lightroom: select the same (first) image, right klick load metadata from file. The exposure should now be "1" and the rating "1 Star".

I only know of one case where this didn't work, it was an image with a time stamp (date) in the future (wrong clock setting in the camera). In that case Lightroom refused to read the XMP data no matter what, but this is a Lightroom bug. Please check the date of your image as well.

Come back to me after testing all this. If nothing helps, send me that first Image-File to support@...

Thank you for the quick reply. I did set the keyframe manually to the first image and I did set the exposure value to 1. LRTimelapse did write the rating and exposure changes to the xmp file.

Unfortunately it is not loading into Lightroom.

The image date/time looks accurate.

Sending the image file to your support email.

Any other suggestions?
Offline
#7 ketterman
(2013-02-21, 04:47)ketterman Wrote: Thank you for the quick reply. I did set the keyframe manually to the first image and I did set the exposure value to 1. LRTimelapse did write the rating and exposure changes to the xmp file.

Unfortunately it is not loading into Lightroom.

The image date/time looks accurate.

Sending the image file to your support email.

Any other suggestions?

OK, so I tried doing something else which worked. I used a selection of files that I had not imported yet into Lightroom. These files were my original Canon .CR2 raw files as well. After doing the first steps in LRT I then imported the files in LR and it worked. I went through the whole process.

Is that how it has to flow? Do you have to import after doing the first part of the workflow in LRT? Do you think the .DNG files could have caused the problem at all?

Thanks.
Offline
#8 gwegner
Hi, I just tried the file you sent me. Added it to Lightroom, initialized it in LRTimelapse, set a keyframe, set the exposure to 1, read metadata in Lightroom and all settings are there. No clue what is wrong there on your side... It's not a matter of the DNG!
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#9 ketterman
Hi Gunther,

Thank you again for the reply. So, I'm finding that LR will load the xmp created in LRT when I import .CR2 files that were previously not imported into Lightroom.

LR will not load the xmp on .DNG files that I already have in my LR catalog. I even tried creating a copy of a folder with a sequence of .DNG files in it so that I could reimport it AFTER writing the .xmp files in LRT, and it still did not work.

Any thoughts? Does it matter what compatibility the .DNG file is (for example, I use Camera Raw 4.6 and later)? Or does it matter that the extension is .DNG instead of .dng?
Offline
#10 gwegner
I don't think so. I added your file to my catalog and everything worked. Could you test it with a new, empty catalog? Maybe Lightroom is irritated because you have the corresponding CR2 in the catalog too?
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: