• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Metadata is not travelling, Parameters are not being applied

Offline
#21 Franz
When I had the future date problem, I had to save metadata in LR for all files after color correction of the key frames. You could try this, but I am on completely different versions and system, so I am not sure if this works.
#futuregate
Offline
#22 Saptadeep
(2013-09-30, 15:32)gwegner Wrote: Have you checked if you might have the same future date problem like explained above?

You should try to trace the changes. Set the Exposure of the first image in Lightroom to for example +2 - then save in grid mode - check the XMP file for that image, does the "Exposure 2012" value reflect that "+2"? Then reload in LRTimelapse. Does the +2 appear in the Exposure 2012 column?


That is exactly my issue. The changes do not reflect. I tried the above step. I cant see any change in the xmp file (after makin gthe exposure change i went into the folder of the raw file and under it found the xmp file. It does not show any change) It does not even show 1 star rating on the keyframe xmp file. After reloading also, the exposure change does not show under exposure 2012 column. It is the same.
Offline
#23 Saptadeep
Hi gunther,

I tried all sorts of things. The date is correct in the pictures. However as suggested by you, I tried to trace the changes in the xmp files. I could not see the star mark or the changes in the exposures in the corresponding xmp files.
Please help.
Online
#24 gwegner
So is lightroom not saving? I still don't know where exactly the problem is.
Do you have the right process version (LR3 vs LR4/LR5) set in the LRTimelapse settings?
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Online
#25 gwegner
Load the sequence into LRTimelapse. Initialize. Save.
Please try this:

Open the XMP-File for this image, search for "<xmp:Rating>"
you should see <xmp:Rating>1</xmp:Rating>

Then in grid view in Lightroom take the same sequence, select all and "Metadata/Read Metadata from files.
The first image should have one star.

Can you confirm this?
If not please send me the LRTimelapse log file, you will find it under "Info/Log" in LRTimelapse.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#26 Mossy
hey there,
I was having a similar prob. Read the forums . checked back through workflow.
I was not getting a star 1 on my first image so could not transition from that to first holy grail point (star 2). Infact upon checking in LR the very first image was not even there in LR5.
I sorted it though. Now it's fine
Incase this may help anyone else out .
In LRTL3 under edit/setting . If your using LR5 like me click the box that says
"image counting starts at 1 (lightroom style) - default:0 ( after effects style)"

Keep creative , cheers
Mossy
Offline
#27 Mossy
Just a quick update note on that.
I had to get rid of the current existing folder in LR5 ,( careful not to delete all images from disk in dialogue box)
then re-import folder back into LR5 for the first image to come up. which now has a star 1.

Sweet.
Offline
#28 robmylerphoto
(2013-06-29, 11:11)gwegner Wrote: mostly this might be a workflow issue. There are some things to consider -
  • Have you initialized the sequence in LRTimelapse as first step
  • Are you only using the supported tools when editing? Please take special care to use the gradients right
  • Please make sure to not use any custom Lightroom presets that are not built respecting the above said and are not build using an image initialized by LRTimelapse as a basis!
  • Please check that you have the right Process version set in the LRTimelapse Settings (LR3 vs. LR4/5 according to the Lightroom/ACR Version you use)
  • Are you copying all settings over to the next keyframe when editing to have the same basis?
  • Are you applying the Auto Transition? After that you should check the curves of the changed parameters? (drop down top right of the preview) - check if the are looking right (in LRT3 beta there is a button "ALL" where you can see all curves as overlay) - you will then see if the curves have consistency or not.

Update: It has been reported by some users, that if the camera date is wrong (in the future) Lightroom does not save/read metadata correctly, you might want to check that as well.

If anything looks right in LRTimelapse and you save then make sure in Lightroom to have no filter applied when loading the metadata for the sequence. Try this and please check it again.

A simple problem may be that users are not reselecting all the keyframes edited in LR before they save the metadata to file. It's not very intuitive but LR does not save edits globally across the programme when you hit command+S. It only save the image you are working on. Anyone forgetting this will be saving just one image, hence 'some of my RAW files have metadata saved and some don't'...etc.
Online
#29 gwegner
That's why I always stress to do the saving from the Library, it's always the same:

- G (to go to Grid-View in Library)
- Ctrl-A (to select everything)
- then Load Metadata from files /Save Metadata from files.

In the develop module, even if the whole sequence is selected in the filmstrip, LR will only apply those commands to the current image leading to confusion.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#30 swell
Hey Gunther-
Just a quick of-note:

My camera had a set date months in the future, which was my major problem. I fixed it simply by changing the system Date & Time settings. However, this is only a temporary fix, if anybody is using the Creative Cloud then all the software will go out of date due to Adobe calling home for licensing information.

Just thought I'd share, thanks!

...also check out: