• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

White balance for DNGs (from JPG)

Offline
#1 tigercat
White balance for DNGs converted from JPGs is a mystery. Reaching the point in LRT where my white balance adjustments from LR load successfully in LRT. LRT shows "WB(rel) Temp" and "WB(rel) Tint" what I set (-100 and 100 as example). When I apply "Autoübergang", "WB(rel) Temp" / "WB(rel) Tint" change to "?", the visual previews later show up as if no WB was ever applied. If I would have used CR2 instead DNG from the beginning, LRT has no problems dealing with balance adjustments during "Autoübergang" and for the final previews.

I dug through the forum, narrowed down potential issues shown here, but none helped me out.
https://forum.lrtimelapse.com/Thread-key...vise-versa

Workflow
1 JPG to DNG conversion with Lightroom "Export to DNG". Latest DNG converter.
2 Open DNGs in LRT, Holy grail steps until "Drag into Lightroom".
3 DNGs in LR, from Grid view "loading metadata from file" to the whole series (metadata from XMPs created by LRT).
4 Adjust White balance in LR
5 Save metadata to file (metadata goes to DNGs, not back to XMPs).
5 Back to LRT. Refresh.
6 WB shown for my keyframes as expected
7 "Autoübergang" button --> here we go, all WB removed.

* Lightroom 6.14
* LRTimelapse 5.2.2 (free version)
* DNG Converter 11.3.0

Is this solvable?
Thanks for any suggestions.
Attached Files
Thumbnail(s)
       
Offline
#2 gwegner
Some things to check:
- Are all images in that folder really such JPG-DNGs ? Make sure that no other file or any Raw-DNG is in that folder.
- Try with a small subset of images first.
- Check XMP-Metadata/White Balance Treatment, it should be set to "Relative" automatically - if not set it manually.
- Do Metadata/Initialize in LRT set a keyframe to the first and last frame, save.
- In Lightroom edit the WB of the first and last frame differently (keyframes). Save Metadata for both (Grid View, Save Metadata to files!)
- Back in LRT Reload and do Autotransition.
- The WB column(s) should show the transition.

I've just tried this with 5.2.2, and it works perfectly.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 tigercat
Thank you Gunther, amazing quick feedback. Helped me a lot. Problem solved. I figured out the "Relative" setting in LRT was missing and I just didn't see it. It was set to RAW, and while I changed it to JPG,TIFF,... everything is fine, white balance is processed. The world looks much brighter now :-)
Attached Files
Thumbnail(s)
   

...also check out: