• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

LRT Plus motion blur bug

Offline
#1 bitjr
Hello! When applying a motion blur plus to render video the first 3-4 frames of the final video not applying a saturation level. Have to cut it in premier pro.
Using the 4.0.4 pro version, but the same problem was in previous version too.
Mac OS 10.10.3 and lightroom CC.
Sorry for my english, hope you undrestand. Thank you!
Attached Files
Thumbnail(s)
   
Offline
#2 gwegner
This is not a bug, it's due to the way MBP works.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 bitjr
Ok, I understand. So, for example for me it would be great to see an option in render dialog, cut first 5 frames or something like that... It's a little bit annoying to open a premier pro and render movie again. Thanks a lot!
Offline
#4 gwegner
Since you mostly would cut your sequences anyway, why not just leave it like it is and remove that in the final cut? That's how everyone does it. If you use normal frame blending techniques you will have the same effect. If I leave out the first 5 frames when rendering, you will have the same effect too for the next 5 frames. It's just that the fifth frame needs the former 4, etc... Currently I see no way to change this.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 lkunl
+1 with bitjr idea.

It's will be great if have option to cut 5 first frame in Motion blur plus option. or Motion blur plus not reduce saturation of 5 first frame.

...also check out: