• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Metadata is not travelling, Parameters are not being applied

Offline
#1 gwegner
mostly this might be a workflow issue. There are some things to consider -
  • Are you working on the same sequence in LRT and LR? You might have copied the sequence incidentally when importing into LR - then both programs might be working on different folders with the same sequence inside! Always make sure to have "Add" selected when importing into Lightroom.
  • Are you aware of the fact, that you won't see the changes visually in the LRTimelapse preview, since LRTimelapse does not actually apply the development settings. You will however see the table values change and as most important indicators you should see the changes in the curves overlaying the preview. The yellow curve resembles the "Exposure" setting. You can select other values with the dropdown box above the preview. You might as well check the "ALL" Button, to see all curves!
  • Important: Is your LRTimelapse set to the right process version according to your Lightroom/Camera Raw version? Edit->Settings->Process-Version
  • Have you initialized the sequence in LRTimelapse as first step
  • Make sure always to do the Metadata Loading and Saving from the Lightroom Library / Grid-View (not develop-module!) - please get used to this pattern for all operations in Lightroom, that should affect all images!
    G (to go to Grid-View in Library), check the filters, Ctrl-A (to select everything), then Load Metadata from files / Save Metadata from files.
    In the develop-module, even if the whole sequence is selected in the filmstrip, LR will only apply those commands to the current image, thus leading to confusion.
  • Are you only using the supported tools when editing? Please take special care on the right use of the gradients!
  • Are you taking all settings over to the next keyframe when editing to have the same basis? With LRT4 you have to use the "Sync-Script" from the Scripts menu, not "Copy/Paste" - check out my tutorials!
  • Are you applying the Auto Transition? After that you should check the curves of the changed parameters? (drop down top right of the preview) - check if the are looking right (in LRT3 there is a button "ALL" where you can see all curves as overlay) - you will then see if the curves have consistency or not.
  • Please check your camera date! If the camera date is in the future, Lightroom does not save/read metadata correctly! LRTimelapse will detect this since version 3.3 and offer to correct it. Please make sure you have the latest LRTimelapse verision installed!
If anything looks right in LRTimelapse and you save then make sure in Lightroom to have no filter applied when loading the metadata for the sequence. Try this and please check it again.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#2 UniqueCaptures
I have gone back and forth through the forum and can not find an answer to my issue. I can get through all stages and get my final images to import into both LR4 and LR5 with the same results.

Only some of the files will update the xmp data and it appears that there is a connection to the updating of the preview file in Lightroom. (Even though you say otherwise)

In this example I have imported the xmp date and waited until it was listed as task complete. Then I selected all files and exported via LR5 slideshow and have some frames that have been converted, some have some odd whitebalance and some appear to be the camera raw files. http://www.flickr.com/photos/unique_capt...419185926/

Having done nothing but scroll to allow all of the images to be updated in Lightroom 5 library preview this second attempt has the video showing all of the correctly adjusted frames. http://www.flickr.com/photos/unique_capt...otostream/

What have I missed or overlooked that is causing me to have to baby sit each and every frame loading into Lightroom 4 or 5?
Offline
#3 gwegner
Did you really read metadata for all images? In Grid view? In the Lightroom Catalog settings there is a setting "Automaticall write changes to XMP", make sure that is OFF.

The preview generation in LR has nothing to to with reading the metadata. I suggest you start over the whole process in LRTimelapse with initializing and try again. Maybe you could try a fresh LR catalog as well, probably there is something messed up.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#4 UniqueCaptures
Gunther, my apologies because I meant to follow up to this post this evening and was sidetracked. I have installed LR Timelapse 3 to my system and absolutely everything is working perfectly! I adjusted my work flow as you mentioned in the newest tutorial and everything is working even better than I had expected. The rendered quality is amazing!

I will add that I think you are a genius. The export render is a perfect addition to an already tremendous program.

Thank you for your help.
Steve
Offline
#5 gwegner
Thank you steve!
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#6 Franz
I seem to have another metadata issue: I even don't get starred keyframes in Lightroom. And yes I did click on "Read metadata ff" with all pictures selected and no filters, and "Automaticall write changes to XMP" is off.
And in the following any color corrections I make in LR is not in the finally rendered movie. I did reinstall the Addon.
Any ideas?

Another problem I have is that in the "Render Dialog" I don't have the Pro Options though I did buy the Pro Version. I do not know if these two issues have anything to do together.

Mac OS ML
LRTL 3
LR 5

Thank you
Offline
#7 gwegner
Hi Franz,
let's try to sort one thing after the other.
1.) For the metadata.
Load a sequence, initialize it, save.
Now in Lightroom import that sequence, make sure the filename of the first image is the same than in LRTimelapse (in Lightroom you can get the Filename by hitting "I" a couple of times
Now load metadata from files for this image. Does a star appear on that image?

2.) Does the License dialog (Info/License) say that you have the professional license installed?
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#8 Franz
(2013-09-03, 16:17)gwegner Wrote: Hi Franz,
let's try to sort one thing after the other.
1.) For the metadata.
Load a sequence, initialize it, save.
Now in Lightroom import that sequence, make sure the filename of the first image is the same than in LRTimelapse (in Lightroom you can get the Filename by hitting "I" a couple of times
Now load metadata from files for this image. Does a star appear on that image?

2.) Does the License dialog (Info/License) say that you have the professional license installed?

Thanks for the quick reply.
1.) I'm sorry, no star
2.) yes, it does
https://www.dropbox.com/s/dd9bfrb0nm022y...e%2001.png
https://www.dropbox.com/s/8i9x343zpwtcf4...e%2002.png

Cheers Franz
Offline
#9 Franz
(2013-09-03, 16:46)Franz Wrote:
(2013-09-03, 16:17)gwegner Wrote: Hi Franz,
let's try to sort one thing after the other.
1.) For the metadata.
Load a sequence, initialize it, save.
Now in Lightroom import that sequence, make sure the filename of the first image is the same than in LRTimelapse (in Lightroom you can get the Filename by hitting "I" a couple of times
Now load metadata from files for this image. Does a star appear on that image?

2.) Does the License dialog (Info/License) say that you have the professional license installed?

Thanks for the quick reply.
1.) I'm sorry, no star
2.) yes, it does
https://www.dropbox.com/s/dd9bfrb0nm022y...e%2001.png
https://www.dropbox.com/s/8i9x343zpwtcf4...e%2002.png

Cheers Franz


I did the procedure again an had a look at the "Änderungsdatum" in the Finder: the xmp files are changed as they should. But the stars still don't appear.
But I made grading changes in LR to the first and the last picture, and as I reimported them in LRTL I starred the keyframes (first+last) manually, and then after "Autotransition" and "Save" the CC was applied perfectly in LR after "read metadata ff".
Hm... so I would call that a workaround for the moment...
But if you have further ideas they are warmly welcome

cheers Franz
Offline
#10 gwegner
Open that first MP file in a text editor. Search for "Rating" and check if it's "1".
If so, LRTimelapse is writing anything correctly. The question is, why Lightroom is not reading that.
Maybe you should you consider upgrading to LR5.2 (RC) - it's way more stable.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: