• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

one frame won't render in visual previews, can't deflicker

Offline
#1 chasg
Hi All,

I've gone one frame in a series of 900 that won't render during visual previews. This means I can't deflicker, and I really need to deflicker this sequence.

I've reinitialsed and reedited, no change. I even chose "Clear all LRTimelapse editing" and started from scratch (making sure that there were no xml files in the folder), and this made no difference. 

I then made it a 4-star keyframe and Lightroom doesn't give me any alert when I edit this particular file, so I can't figure out what's wrong.

Any tips?

Chas
Offline
#2 chasg
Embarrassingly, the fix was simple (and something I should have tried earlier): restarting the program solved the problem.

I'll leave this question and answer up, just in case somebody else has this problem.
Offline
#3 gwegner
If you want to force the regeneration of one or more visual previews, select them and hit "Shift-Save" to force save the metadata for the selected images, this will trigger a new preview generation.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#4 chasg
thanks for the tip!

...also check out: